Java: aggiornamenti di sicurezza urgenti per il JRE

Total
0
Shares

Sun ha annunciato la risoluzione di alcuni gravi problemi di sicurezza che interessano le versioni correnti del software Java Runtime Environment (JRE). Si tratta di una serie di vulnerabilità che consentono ad un malintenzionato, in determinate condizioni, di eseguire codice arbitrario da remoto.

Le vulnerabilità interessano principalmente la Java Virtual Machine (JVM), ovvero la macchina virtuale che consente agli utenti di eseguire applicazioni Java nel proprio browser. Le patch rilasciate riguardano le versioni di JRE 6 Update 6, 5 Update 16, 1.4.2_17, 1.3.1_22 e tutte le release precedenti.

L’aggiornamento viene avviato normalmente dallo stesso JRE. Se per qualsiasi motivo ciò non avvenisse, è possibile scaricare l’ultima versione del software in ogni momento da qui. Istruzioni dettagliate per l’installazione, l’aggiornamento o l’eventuale disinstallazione di vecchie versioni sono disponibili qui (in italiano).

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Ti potrebbe interessare anche

Bug nel plugin UTW con WordPress 2.x

Riporto integralmente un post pubblicato sul sito Internet https://www.levysoft.it in merito ad un bug presente nel plugin Ultimate Tag Warrior per WordPress 2.x perché quel bug ha reso inutilizzabile –…

Errore indici messaggi in Evolution 2.6

Scaricando la posta con Evolution 2.6 oggi sono incappato in una serie di errori, dovuti al danneggiamento dei file con cui il programma mantiene l’indicizzazione dei messaggi contenuti in ogni…

Rilasciata FreeBSD 6.3

Dopo due Release Candidate è stato annunciato il rilascio finale dell’attuale ramo -STABLE di FreeBSD! Anche se non sono state introdotte grosse novità (per quelle dovremo aspettare la 7.0) sono…